G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » THUMPer Forum » Archive through August 10, 2014 « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Saturday, July 05, 2014 - 09:13 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

PS welcome!
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Sunday, July 06, 2014 - 03:08 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

LOL -in similar crisis with 2000 - but you have clicking which suggests first check fuses, then check grounds front and rear - must be clean and tight. Then go down diagnostic chart.
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Monday, July 07, 2014 - 10:01 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Has anyone tried the sport Demon Pirelli tires in the 130/90-16 rear?
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Blueblast
Posted on Tuesday, July 08, 2014 - 01:03 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Can't say that I have - however, the Pirelli Night Dragons were the best tires I ever ran on my Dyna!
Top of pagePrevious messageNext messageBottom of page Link to this message

Gussie
Posted on Tuesday, July 08, 2014 - 08:41 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Thanx Easy Had to change username again. Back to gussie. Made big mistake. Hosed bike off in driveway. Have diagnostics. let you know !
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Tuesday, July 08, 2014 - 11:55 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

lol - Could be water in tank and carb
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Willy_j
Posted on Sunday, July 13, 2014 - 11:05 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Finally been riding my Blast! Over 200 miles in the last week. Will start driving it to work weather permitting.

I'm currently using 175/45 lets with no air filter and a V&H exhaust. Idle screw is out 2 1/2 turns. No shim on needle.

I picked up some #4 washers and plan on using one or two of them soon.

Best I've done on the bike is 97 MPH. I'm 5' 9" and 178 lbs. Should I expect more out of it or is that pretty good?
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Sunday, July 13, 2014 - 05:15 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

That's it! Can't go any faster, that's redline!
Top of pagePrevious messageNext messageBottom of page Link to this message

Gussie
Posted on Tuesday, July 15, 2014 - 03:42 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Thanx Easy. Had young fellow test my my bat at Batteries Plus. Mistake. Old battery guy tested 2nd time after all else checked out. Bat was not good. At least I know all else is good. 4 yrs on Gel Battery. Thanx Easy !
Top of pagePrevious messageNext messageBottom of page Link to this message

Willy_j
Posted on Wednesday, July 16, 2014 - 07:10 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

To hell with the redline! I want to go 100!
Top of pagePrevious messageNext messageBottom of page Link to this message

Blueblast
Posted on Thursday, July 17, 2014 - 01:28 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Got any long steep downgrades near you?
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Thursday, July 17, 2014 - 01:36 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

You can do it with a 2000, but not the rest in stock form, unless you follow Blueblast's idea - lol
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Thursday, July 17, 2014 - 06:35 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Valve float happens at appx. 6800 rpm, downhill or not! So it is very risky pushing it past 96mph.
Rev limiter is set at 6500 rpm.
Top of pagePrevious messageNext messageBottom of page Link to this message

Willy_j
Posted on Thursday, July 17, 2014 - 05:59 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I do have a long steep downgrade near me. I just want to do it one time. Every time I get on it I go at least 80. Did 85 at one point during my morning commute today.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Friday, July 18, 2014 - 02:17 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Just a note to old time badwebbers - chances are - sooner or later you may have problems logging in - look to your security hard/software - if you do so manually - it will work, but if your waiting for it to fill in correctly - it may not - security - sigh...I have to hit the preview/post Message button twice - the first time - says it's invalid, and the second time my security lets it through - so I feel for you.
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Ndrew
Posted on Tuesday, July 22, 2014 - 10:15 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

So my friend dropped my blast a year ago, and i just realized that me bent the crap out of my headlight brackets. I can no longer install my factory windshield. Anyhow I purchased some undamaged brackets but i'm wondering if anyone here has replaced these before? Do i need to disassemble the top plate on the triple tree or can i slide the brackets around the forks? seems like a bit of a stretch
Top of pagePrevious messageNext messageBottom of page Link to this message

Kmbuell
Posted on Tuesday, July 22, 2014 - 10:36 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I've always just dropped the fork tube down. Just did a set, got mine from American Sport Bike, at a great price.
Kevin
Top of pagePrevious messageNext messageBottom of page Link to this message

Kenny_gilgore
Posted on Tuesday, July 22, 2014 - 10:37 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

N Drew,

If you have a quality dry lube spray like the lube that is used for mold release it will work. Or you can wax the fork tubes and the inside of the head light brackets and then really buff them with an old t-shirt. Just apply constant pressure with the heel of your hand and the brackets will slip over the fork tubes. The brackets may be spread slightly but the fastening bolts will pull them together.

Kenny G
Top of pagePrevious messageNext messageBottom of page Link to this message

Ronbob43
Posted on Sunday, July 27, 2014 - 11:31 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

The 09 Blast is in the past. A left turner on 7/6 resulted in a total loss of bike and nearly $1000 worth of gear and several injuries to my flesh and joints. We had 20,000 miles of fun on this wonderful bike that was purchased in 08 for Sandy's 59th birthday. We are down to one street bike each( CityX and TU250) now.
I have seats manuals and some extra maintenance items to put up for sale when I find the time. We will miss that puppy, but at 71 I feel too old to take on the challenges a used Blast might bring.
Top of pagePrevious messageNext messageBottom of page Link to this message

Kenny_gilgore
Posted on Sunday, July 27, 2014 - 12:38 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Ron,

I was 75 when I purchased my first Blast. LOL

If you avoid buying a Riders Edge Blast, and search until you find a clean one owner Blast that was kept in a garage, the most you have to do is put on Thumpe's Super Boot Intake System and an after market exhaust.

I am really enjoying my first Blast.

Kenny G
Top of pagePrevious messageNext messageBottom of page Link to this message

Klutz
Posted on Thursday, July 31, 2014 - 11:33 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hi all. New to the blast. Got rid of my ironhead Sportster and went to this thumper. Reminds me of a mix between modern bikes and my first ever little 1966 thumper. Funnest bike I've ever ridden.
Top of pagePrevious messageNext messageBottom of page Link to this message

Vicenzajay
Posted on Thursday, July 31, 2014 - 11:17 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Ron,

REALLY sorry to hear about the loss of the bike.

Jay
Top of pagePrevious messageNext messageBottom of page Link to this message

Indybuell
Posted on Friday, August 08, 2014 - 03:42 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hey guys! Just checking in. I've had my Uly now for a year. The poor Blast just sits now, with an occasional 10 mile ride to keep gas moving through, and oil changes.
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Friday, August 08, 2014 - 08:10 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

PS you don't need a "SuperBoot"!
Better sure, but the original works just fine until you start modifying your air box. Even then, it still works fine, unless you're running something stupid.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Saturday, August 09, 2014 - 04:19 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

What about a good carb cleaning? - lol
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Saturday, August 09, 2014 - 09:34 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaah
Top of pagePrevious messageNext messageBottom of page Link to this message

Jmoe515
Posted on Sunday, August 10, 2014 - 01:03 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Anybody know how to make a usb cable for a ultima programmable ignition? I remember reading that someone had done so but I haven't found a thread on how too.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Sunday, August 10, 2014 - 01:06 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Go here - http://buellridersonline.com/forum/showthread.php? t=6844 - Ask Lee - he was the first to do that mod.
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Jmoe515
Posted on Sunday, August 10, 2014 - 01:19 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Thank you sir.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Sunday, August 10, 2014 - 02:30 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Oh - for your info - https://www.youtube.com/watch?v=TJ9b-RATDwc
EZ
« Previous Next »

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration