G oog le Buell 1125R Forum | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » 1125R Superbike Board » 1125 running on 1.....when lucky! « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

70rsss
Posted on Tuesday, July 18, 2017 - 04:16 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hi Guys, I’m hoping to get some help. Built a Daytona Sportbike class 1125R for a buddy back in the day. Had the factory goodies….exhaust, swingarm, Tunable ECM and more. The bike was sold and converted back to street mid-2010 and I made a street program for the ECM and it has run like a champ ever since. Two weeks ago the new owner (another buddy) was out for a ride and it started to die at idle. Next time out it started to randomly drop a cylinder till it left him stranded. Got towed to my house as I still have the program and cable to work with the ECM. I got it to start once but only on 1 and only with a bunch of throttle. I reloaded the street program last night but that didn’t help. Has anyone dealt with this kind of problem before? Sure would be nice if I could be pointed in the right direction.
Top of pagePrevious messageNext messageBottom of page Link to this message

Nuts4mc
Posted on Tuesday, July 18, 2017 - 07:44 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

google at the top of the page is your friend...it has history of posts over the years...
sometimes the coils go bad... have you switched coils and determined if the problem follows the bad coil?

here is a post from a google search "running on one cylinder"
http://www.badweatherbikers.com/buell/messages/290 431/718389.html

hth
Top of pagePrevious messageNext messageBottom of page Link to this message

Shawns
Posted on Wednesday, July 26, 2017 - 10:30 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

http://www.badweatherbikers.com/buell/messages/290 431/772504.html?1444008808
Top of pagePrevious messageNext messageBottom of page Link to this message

Stevel
Posted on Thursday, July 27, 2017 - 03:09 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I see posts like yours all the time. None of us are Houdini. There are many things that can cause these symptoms, but you have made no tests. Why would you think anybody here could possibly do anything but guess?. At least check for spark and check for compression. My guess, for what it's worth, is that you missed a shift floated the valves and bent a valve stem.
Top of pagePrevious messageNext messageBottom of page Link to this message

70rsss
Posted on Thursday, July 27, 2017 - 11:41 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Guys thanks for the input…..but Stevel please un-wad your panties, I threw this out here to see if this was a common issue not looking for a Houdini! I diagnosed the problem and she is now running fine.
Top of pagePrevious messageNext messageBottom of page Link to this message

Zac4mac
Posted on Friday, July 28, 2017 - 10:04 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Steve's a real GOOD guy but he's Austrian.
Don't feel like you've been dissed, if he comments, consider what he says.

Germans, especially Austrians and Bavarians are a tad "superior" because they and their ancestors are the finest machinists in the world.

I have never seen him pull a punch, never seen him wrong either.
Top of pagePrevious messageNext messageBottom of page Link to this message

Stevel
Posted on Saturday, July 29, 2017 - 03:45 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Actually Zac, I'm American, just displaced in Germany.
Top of pagePrevious messageNext messageBottom of page Link to this message

Stimbrell
Posted on Sunday, July 30, 2017 - 01:58 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hi 70rsss
What was it? always looking for experiences from fellow owners that may help in the future if we have similar problems.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration