G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Big, Bad & Dirty (Buell XB12X Ulysses Adventure Board) » So close to being perfect.... Help! « Previous Next »

  Thread Last Poster Posts Pages Last Post
Archive through July 19, 2017Smorris30 07-19-17  06:24 pm
Archive through June 26, 2017Boondocker30 06-26-17  08:50 am
         

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Etennuly
Posted on Wednesday, July 19, 2017 - 07:54 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Crank sensor on my '06 had wire problem that made it quit intermittently. Ride along running fine then usually in rain it would just stop running. Coast onto berm. All electricals work, cranks fine just no run. Sit for a while checking stuff then try again it would fire right up running as if it never died.

About the sixth time I finally found that the three wire bundle to the sensor had worn through into all three wires where it was slightly pinched by the chin faring. Any moisture shorted them killing the signal.
Top of pagePrevious messageNext messageBottom of page Link to this message

7873jake
Posted on Wednesday, July 19, 2017 - 09:16 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Boondocker, I live in Deland and have cables and ECM Spy handy if you need a hand. My availability is a little hit and miss but try me either way.

I believe that there are still Buell literate techs at Seminole HD in Sanford. I've had ECM work done there and the parts counter guy still knows his way around the Buell parts catalogs. I know that doesn't sound like a lot but living in a world where I rarely see another Buell outside of the other one I own, its semi-significant.

I'm not on here often anymore because I'm trying to finish a '67 Triumph TR4A restoration that is about 3 years over due but I still peek back in occasionally to make sure other Uly riders still exist out there.

--Jake
Deland, FL
Top of pagePrevious messageNext messageBottom of page Link to this message

Smorris
Posted on Tuesday, August 08, 2017 - 11:04 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

i'm still following this thread as well.

is there a solution that you can share?

thanks.
Top of pagePrevious messageNext messageBottom of page Link to this message

Boondocker
Posted on Friday, August 18, 2017 - 09:50 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hey guys,
Sorry for dropping out for a while... did some traveling for work and some backpacking with our scout troop in Colorado so been busy.

No news yet. I just dropped off the bike at the dealership last night. The mechanic there is a good one and honest and seems to know his way around Buells pretty well... and he knows my bike now so I thought I'd let him have a shot at it.

Jake,
Thanks for the offer... I might take you up on it. If anything, we should put a ride together. I appreciate all the help and suggestions from all of ya'll.

Cheers!
Claude


In the truck


(Message edited by boondocker on August 18, 2017)

(Message edited by boondocker on August 18, 2017)

(Message edited by boondocker on August 18, 2017)
Top of pagePrevious messageNext messageBottom of page Link to this message

Ftd
Posted on Friday, August 18, 2017 - 03:59 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

What delearship?
Top of pagePrevious messageNext messageBottom of page Link to this message

Boondocker
Posted on Saturday, August 19, 2017 - 06:05 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Fuel pump is shot. *sigh*
They want 300+ for a new pump and 7 hours of labor so I'm going to do it myself. From what I understand there's a Ford Mustang pump and a few other items that make this go a lot cheaper.

Starting the research now.

Cheers,
Claude
Top of pagePrevious messageNext messageBottom of page Link to this message

Boondocker
Posted on Saturday, August 19, 2017 - 06:26 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

So there are these Kemso fuel pumps on eBay for about 25 bucks. ???
Top of pagePrevious messageNext messageBottom of page Link to this message

Hughlysses
Posted on Saturday, August 19, 2017 - 06:46 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

The dealer would replace the fuel pump assembly. You just need to replace the actual fuel pump. Since it's something of a PITA to replace, I'd be inclined to spend the bucks for a name brand pump.
Top of pagePrevious messageNext messageBottom of page Link to this message

Bosh
Posted on Wednesday, August 23, 2017 - 06:25 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

RE: "and 7 hours of labor"

That's crazyness.
I pulled my fuel pump just to make sure the wires were routed right (rubbing together was causing shorts for some here).
I don't think it even took an hour.
Top of pagePrevious messageNext messageBottom of page Link to this message

Boondocker
Posted on Thursday, August 24, 2017 - 09:59 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I spoke with the service guy and I could tell he was almost apologetic about his quote but had to stick with what the manual called for... I also found out that he has owned about 5 or 6 Buells and totally gets the idea of cross referencing parts to save money. He actually gave me the number of a guy locally that is a bit of a Buell guru.

Soooo... I still give Seminole Harley a big thumbs up! They seem to "get it".

Cheers,
Claude

(Message edited by boondocker on August 24, 2017)
Top of pagePrevious messageNext messageBottom of page Link to this message

7873jake
Posted on Thursday, August 24, 2017 - 11:25 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Claude,

I had a faulty ECM replaced under the 5 year EPA warranty window there at Seminole and the tech who did it received a 'blank' ECM (not uncommon) from the parts pipeline and flashed it with a tasty bit of tweaked programing.

The new ECM programming he gave me did not match the OEM programming I had on file in my laptop and the bike ran AMAZINGLY well after his little bit of magic-ery.

I don't know his name but I thank him every time I ride that damn thing. Every. Time.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration