G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » XBoard » Buell XBoard Archives » Archive through January 29, 2005 » TFI Mods & Settings « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Glitch


Posted on Wednesday, January 26, 2005 - 12:56 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

Not the normal discussion.
That's it, no more no less.
We already have a good thread going, we'll keep the discussion there.
Post your Bike.
Your Mods.
Your Settings.
Like this example...
2003 XB9S
Stock
G=3 Y=7 R=4 RPM=7

Thanks!

I guess I should clairify, let's only post settings that are working well for you.
"To hell if I know" isn't a known setting; )

I wanted to do this to give others a place to start, if they have similar mods.

(Message edited by glitch on January 26, 2005)
Top of pagePrevious messageNext messageBottom of page Link to this message

Cataract2
Posted on Wednesday, January 26, 2005 - 01:54 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

05 XB9SX
Race Kit, cut airbox, TFI unit
G=To hell if I know. Still testing
Y=1
R=5
RPM=7
Top of pagePrevious messageNext messageBottom of page Link to this message

Tatsu
Posted on Wednesday, January 26, 2005 - 03:19 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

04 XB12R
Drilled Air Box,Removed snorkel,TFI unit,Drummer, RACE ECM and RACE Filter.
G=6
Y=1
R=5
RPM/o2 or what ever it is =7
I should move the unit under the cowling as much as I play with it. It's under the seat right now.

(Message edited by tatsu on January 26, 2005)

(Message edited by tatsu on January 26, 2005)
Top of pagePrevious messageNext messageBottom of page Link to this message

Xbolt12
Posted on Wednesday, January 26, 2005 - 03:41 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

04 XB12R

Open Race Filter, TFI, Jardine Race Ti, Stock ECM and servo emulator circuit, Snorkel cut down to a stub and edge blended with dremel, Reflective heat material on bottom of stock airbox base, CA emission can remove and hole on throttle body plugged, NGK DCPR9EIX Iridium plugs.

G=3
Y=8
R=4
02 offset pot=7


I have not dynoed it but it runs great and pulls like a rocket about 5,000.

xbolt12
Top of pagePrevious messageNext messageBottom of page Link to this message

Rigga


Posted on Wednesday, January 26, 2005 - 04:24 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

03 xb9's

race ecm,jardine RT1 silencer,open 12 airbox with race filter,reflective heat blanket under lower airbox base,no snorkel,TFI
settings done on dyno runs
G=7
Y=1
R-5
RPM/O2 pot=7
runs great slight tweak to finish
Top of pagePrevious messageNext messageBottom of page Link to this message

Jerseyguy


Posted on Wednesday, January 26, 2005 - 05:08 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

2003 XB9S

Race ECM, Drummer, no inner airbox cover, cut down lower airbox cover, K&N, no snorkel, ceramic coated headers, TFI, my aluminum copy of the stock velocity stack.

Current settings (Dobeck default)
G=3
Y=7
R=4
RPM/O2=7

Pulls hard through out the range - no dips in torque curve.
I've only got maybe 200 miles on it due to the weather.
Top of pagePrevious messageNext messageBottom of page Link to this message

Cyclonecharlie
Posted on Wednesday, January 26, 2005 - 05:17 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

03 XB9R
race ecm, mod. airbox,heat blanket,K&N,wrapped headers,DRUMMER,snorkel removed.
first attempt,but runs real good,no stumble or lag anywhere.
G=4
Y=5
R=5
RPM=7
Top of pagePrevious messageNext messageBottom of page Link to this message

Ortegakid


Posted on Wednesday, January 26, 2005 - 09:59 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

03 xb9r
Race ecm, mck race muffler,(similar to jardine), odie heat blanket,no snork,k&n,irdium ngk's, ca emiss gone,12 r cover(cut to smithereens).
G=2
Y=5
R=5
Y=8
Runs outstanding,this is the third unit i've tested, newest version, just fantastic!
Top of pagePrevious messageNext messageBottom of page Link to this message

Xbolt12
Posted on Wednesday, January 26, 2005 - 10:06 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

Hey Ortega,

What are the changes? I've got one of the first units.

xbolt12
Top of pagePrevious messageNext messageBottom of page Link to this message

Ortegakid


Posted on Thursday, January 27, 2005 - 12:37 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

Honestly don't know, first one mark said wouldn't work with race ecu, did just fine, made light on, second worked great, slight surge at 4k cruise, newest, absolutely perfect!Call george and ask him, he and mark are the best!
Top of pagePrevious messageNext messageBottom of page Link to this message

Briz31


Posted on Thursday, January 27, 2005 - 02:36 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

Ortegakid,
Greetings, how would I know what versions they are ?
When was the latest version released ?

Regards
Briz31
Top of pagePrevious messageNext messageBottom of page Link to this message

Jwz7


Posted on Thursday, January 27, 2005 - 04:46 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

03'xb9r
race ecm,k&n filter,snorkel removed,modified 12 airbox,heatshield under airbox,msd sparkplug wires,iridium plugs,buell race can
tfi set to default settings
g=3
y=7
r=4
rpm=7
i have'nt messed with it because the bike runs great at these settings.i have no stumble problems or any other problem with it.
Top of pagePrevious messageNext messageBottom of page Link to this message

Spatten1
Posted on Thursday, January 27, 2005 - 08:28 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

Other than the Rev limit, is there any reason to use the race ECM with the tfi, rather than the stock ECM? Is the timing more aggressive? Has anyone done a back to back, with dialed-in settings for both?
Top of pagePrevious messageNext messageBottom of page Link to this message

Glitch


Posted on Thursday, January 27, 2005 - 08:41 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

Not the normal discussion.
That's it, no more no less.
We already have a good thread going, we'll keep the discussion there.
Top of pagePrevious messageNext messageBottom of page Link to this message

Spatten1
Posted on Thursday, January 27, 2005 - 09:50 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

OK, the red got my attention. I reposted it on the other thread.
Top of pagePrevious messageNext messageBottom of page Link to this message

M1combat


Posted on Thursday, January 27, 2005 - 10:11 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

XB12R -

Deleted Snorkel, Holed upper airbox, K&N filter, Buell Traction Grips : )...

G=3
Y=5:30
R=4
Cruise=7

It seems to run smoothly and certainly makes more power everywhere. I've only put a few miles on so far, but it seems good. I'll keep my eyes open for stumbles etc...

I'll be adding a Force Exhaust this weekend or next and I'll have it Dyno tuned, I'll post those results as well.
Top of pagePrevious messageNext messageBottom of page Link to this message

Odie


Posted on Thursday, January 27, 2005 - 10:31 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

12S
Cut Airbox, snorkle removed, Special O.P.S. Heat Barrier, K&N, stock plugs and wires, Special O.P.S. Pipe
G=6
Y=3:30
R=8:30
RPM=6
Dyno tuned for max power, no A/F sniffer at the time. Fly's like a homesick angel and slight stumble problem is slowly fixing itself. Have about 800 miles on it so far.
Top of pagePrevious messageNext messageBottom of page Link to this message

Martxb12
Posted on Wednesday, February 02, 2005 - 04:10 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

Thanks to all you guys who have lead me down this route -

2004 XB12R 1,700 miles
Pulled snorkel, K&N Air filter, Techlusion TFI, Buell race can.

G=3.5 Y=7 R=4 RPM/O2=7

Dynojet 168 Dynamometer. Compared against stock (although had pulled snorkel) - No gain / small losses below 3,400 RPM. Rising to a creditable 10hp gain between 4,700 and 5,500 RPM. Tails off to 4 hp gain at 6,750RPM.

It was special, it's better now!
Top of pagePrevious messageNext messageBottom of page Link to this message

Pepi
Posted on Monday, June 13, 2005 - 06:25 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only)

Martxb12, i have same configurations but i have also big hesitations (surges) at 5k in steady run! dont you?
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration