G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Old School Buell » Excessive vibes « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Bgbrd
Posted on Saturday, January 26, 2019 - 05:40 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Haven't posted in quit a while, I have a problem with my old 98 S3T. It has a 2001 engine in it with apx 35000 miles on it. last season it progressively developed some very bad vibes. way more than normal, so much that at idle the whole bike shakes backwards on it's side stand. it smooths out with speed but is totally uncomfortable. the first thing I checked were front and rear isolators, all are good all tie rods in place nothing loose. I'm beginning to suspect the flywheels have shifted. Has this been known to happen? With work schedule I won't have time work on it for several weeks and check crank runout.in the mean time if any one out there has had similar experience like this let me know what you found out.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ebutch
Posted on Saturday, January 26, 2019 - 09:16 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Front engine hanger can Brake & Really Vibrate.

(Message edited by ebutch on January 26, 2019)
Top of pagePrevious messageNext messageBottom of page Link to this message

Ebutch
Posted on Saturday, January 26, 2019 - 09:29 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

pic on my S3 broken front engine hanger.Made bike vibrate Bad !!!! Some pics of S3 hanger and stronger S2 hanger I use to replace it.

(Message edited by ebutch on January 26, 2019)
Top of pagePrevious messageNext messageBottom of page Link to this message

Screamer
Posted on Saturday, January 26, 2019 - 09:43 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Flywheel shift is fairly uncommon on XL/Buell flywheels. Did a change in sound develop along with the vibration?
Top of pagePrevious messageNext messageBottom of page Link to this message

Bgbrd
Posted on Sunday, January 27, 2019 - 01:17 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Have billet front engine mount, no problem there.No change in sound with increased vibes
Top of pagePrevious messageNext messageBottom of page Link to this message

Ratbuell
Posted on Sunday, January 27, 2019 - 06:52 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Shock? Swingarm block? Header/muffler?

How does it run - poor tune is called "running rough" for a reason...could it be an intake leak/fouled plug/bad plug wire issue causing a slight-enough-to-be-felt misfire?

For what its worth...all my tubers will walk backwards on the sidestand at idle. What's your idle RPM?
Top of pagePrevious messageNext messageBottom of page Link to this message

Ebutch
Posted on Thursday, January 31, 2019 - 11:07 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Brian:Keep us posted.Good Luck !!!!
Top of pagePrevious messageNext messageBottom of page Link to this message

Bgbrd
Posted on Friday, February 01, 2019 - 12:27 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Engine is running ok, no intake leak etc. Will keep you posted when I get time to check it out.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ratbuell
Posted on Friday, February 01, 2019 - 09:59 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Your profile says you're in PA - remember, cold makes rubber hard. My bikes always "shake more" when its cold. My Cummins - no stealth truck regardless - makes a LOT more racket in the cold. I finally - after seven years - have quelled the panicked "did I adjust the valves wrong?" thought process in lieu of warmer weather. Because, sure enough...soon as it warms up, the truck goes back to "normal-noisy".
Top of pagePrevious messageNext messageBottom of page Link to this message

Bgbrd
Posted on Sunday, March 10, 2019 - 06:15 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Yes I'm quite aware of the cold temp vibes with the isolators. It generally smoothes up after some run time and some engine heat warms things up. No, these vibes have become worse over time to the point that it's not comfortable to ride. It rattles the windscreen and saddlebag lids. At 70 mph you used to get a nice pulse through the bars and pegs but now it feels as bad or worse than an old Ironhead sporty and you can't see out of the mirrors. It's getting fatiguing to ride anymore. Haven't got time to check it out yet but I'm curious. Will post as soon as I find out.
Top of pagePrevious messageNext messageBottom of page Link to this message

Steveford
Posted on Sunday, March 10, 2019 - 07:50 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Isolators don't last forever.
I would try sticking in a fresh set and see if that doesn't do the trick.
The new front one is meant for a smaller though bolt so I had a machinist whittle up a thin spacer the last time I did one.

That caused a big flap about how one isn't required but I think it's best to take up the slop and have it fit the way Buell originally designed the part.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration