G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Old School Buell » 2001 X1 Front cylinder not firing (cold) « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Azrael_cervale
Posted on Thursday, November 30, 2017 - 07:58 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I'm hoping someone can help me.
My X1 is only running on the rear cylinder when I can get it to start. I've swapped out injectors, plugs, wires, coil and even the ECU. Am I missing something? I even messed with the CPS, which was loose, but it's still not running. Normally no trouble codes but occasionally 56 "CPS" but not sure if that real or just because it's running so poorly. I don't have a spare CPS of course, that would be too easy.
Top of pagePrevious messageNext messageBottom of page Link to this message

651lance
Posted on Thursday, November 30, 2017 - 08:10 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Do you have spark at the rear cylinder?
Top of pagePrevious messageNext messageBottom of page Link to this message

651lance
Posted on Thursday, November 30, 2017 - 08:11 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Sorry front cylinder
Top of pagePrevious messageNext messageBottom of page Link to this message

Azrael_cervale
Posted on Thursday, November 30, 2017 - 08:21 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I have signal according the my timing light, and i've swapped plugs with the same results.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ratbuell
Posted on Thursday, November 30, 2017 - 08:25 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Compression?

Intake seal?

There's only five ingredients:

1. fuel
2. air
3. compression
4. timing
5. fire
Top of pagePrevious messageNext messageBottom of page Link to this message

651lance
Posted on Thursday, November 30, 2017 - 08:26 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

You'll need to check for signal coming out of your ecm to your front coil primary, the blue / orange wire. Then check the front injector pulse wire foe signal, white / yellow wire. If you have power at both of them You'll also need to check the ground wire for the front injector for continuity to the ground, best to use the battery ground. If no continuity check for a break in you ground lead.
Top of pagePrevious messageNext messageBottom of page Link to this message

651lance
Posted on Thursday, November 30, 2017 - 08:29 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

We've seen grounds breaking at the joints where they split off.
Top of pagePrevious messageNext messageBottom of page Link to this message

Azrael_cervale
Posted on Thursday, November 30, 2017 - 08:31 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I'll have to check compression. When I run the fuel injector diagnostic I can hear them tick. Is that good enough? I love the bike when it runs but sometimes it likes to get finicky and drives me nuts.
Top of pagePrevious messageNext messageBottom of page Link to this message

651lance
Posted on Thursday, November 30, 2017 - 08:43 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

You need to check for the pulse and check the ground for that injector. From bouncing down the road for the past 15+ years some of the solder joints might come loose.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration