G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Troubleshooting (Poor Starting/Running/Handling/Ride Issues) » Starter issue « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Erics1
Posted on Friday, August 13, 2021 - 07:40 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

A bit of a gremlin. Two days ago I bought a 2007 Uly, clean, only 9.5K miles. All seemed well, and after changing the engine and primary oil and adjusting the primary chain, I took her for a ~15 mile ride. The clutch had too much play, so today I adjusted that, sprayed her down with S100 and hosed that off, and prepared for a shorter ride. Hit the starter button and she started to turn over. I released it and pressed it again, and nothing. I looked at all the fuses in the fuse block, and removed them and the relays and sprayed it down with contact cleaner. Nada. So I left her in the hot sun for an hour plus, to get good and dry, and took the S3T for my ride. Afterwards, no change. The Uly had a new battery, but just for the heck of it I swapped it out for another battery I had on hand. No change. Since I had just gone through a voltage regulator issue with my Lightning, when the Uly was running yesterday I put a voltmeter across the battery terminals, and saw 13+ volts at idle. So I assumed that the VR was OK. I do notice now that when I press the starter button I hear a faint click from the starter relay in the fuse block, and with my finger on that relay I can feel the click.

Is this a typical issue with XBs, and is there somewhere in particular that I should first look? Could it be as simple as a bad relay?
Top of pagePrevious messageNext messageBottom of page Link to this message

Erics1
Posted on Saturday, August 14, 2021 - 10:12 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

In a flash of brilliance \; ) it ocerred to me that sitting right next to the Uly was a fully functional XB12Ss! So I swapped out the starter relay, and voila!, issue solved.
Top of pagePrevious messageNext messageBottom of page Link to this message

Roseclipt
Posted on Tuesday, January 04, 2022 - 10:01 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Anyone got any ideas for a replacement ignition switch for a 1999 S3T.
Top of pagePrevious messageNext messageBottom of page Link to this message

_buelligan_
Posted on Thursday, January 06, 2022 - 03:03 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Slip the key cover off your S3 keys, read the code on it. Go to your local Harley dealer and order an ignition switch for a early 2000ís Dyna with your S3 key code. You may need to verify the wires are pinned in the correct location as your S3 but they are the same switch just come with different length wire for different models. But the tube frame buells used dyna/fxr ignition switches and steering head lock. If you give them your key code it will arrive with the same keys your bike currently uses.
Top of pagePrevious messageNext messageBottom of page Link to this message

Cvc
Posted on Sunday, April 10, 2022 - 06:07 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Good tip I knew I read all this stuff for a reason! I hope Roseclipt bothered to come back and see your response.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration