G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Troubleshooting (Poor Starting/Running/Handling/Ride Issues) » 97 S3 wont start, basic carb questions « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Whitetrashxb
Posted on Monday, February 29, 2016 - 11:05 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

i'm sure this has been covered but can't find specifics to my situation... i bought the S3 after it had been sitting for a while from the PO and he sd it would crank when parked but had been a few months or more.. my previous CV 40 experience is with my sporty, when the float needle was gummed and stuck closed, preventing the bike from running for very long after being cranked... so as the S3 wouldn't fire up i began with that assumption.. pulled the air cleaner, twist the throttle and see gas shoot in, so i'm assuming the accelerator pump works.. spray carb cleaner in the carb while cranking and it fires up and will run if i hold the throttle open, won't idle tho.. pull off carb, finally get screws off float bowl, bowl looks bone dry, needle doesn't seem stuck but clean it anyways, reinstall and no difference. i am wondering if fuel isn't getting to the float bowl but i did get some gas out of the fuel line, so i'm kinda stumped as to where to look next.....
Top of pagePrevious messageNext messageBottom of page Link to this message

Brother_in_buells
Posted on Monday, February 29, 2016 - 01:17 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I assume you checked the jets to if they where clean!?
And used fresh fuel?
Top of pagePrevious messageNext messageBottom of page Link to this message

34nineteen
Posted on Monday, February 29, 2016 - 05:15 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

"twist the throttle and see gas shoot in"

"spray carb cleaner in the carb while cranking and it fires up and will run if i hold the throttle open"

This would tell me that the gas has gone (really) bad and wont ignite.

Simply stated -The motor doesnt care what it is and how it gets in there, as long as it will burn.

(Message edited by 34nineteen on February 29, 2016)
Top of pagePrevious messageNext messageBottom of page Link to this message

Jim2
Posted on Monday, February 29, 2016 - 07:01 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Is the choke pulled out when trying to start?

Is the VOES hooked up and working?
Top of pagePrevious messageNext messageBottom of page Link to this message

Ocbueller
Posted on Monday, February 29, 2016 - 07:25 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Intake manifold seals.
SteveH
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration