G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Troubleshooting (Poor Starting/Running/Handling/Ride Issues) » 2002 buell blast keeps breaking down « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Buellriderxb12ss
Posted on Saturday, October 24, 2015 - 09:42 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hi two times on my blast i will be riding fine for a hour then on the way back home ill be riding then all of a sudden the speed drops down and i have to pull over. I sometimes can then ride it for about a half mile and it stops again. My father replaced the carborator but its still not running right. The other day it stopped and i had to hit reserve to get it to start even though it had plenty of gas.im not sure what the problem is.
Top of pagePrevious messageNext messageBottom of page Link to this message

Brother_in_buells
Posted on Saturday, October 24, 2015 - 04:52 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Could be something in the fuel tank
Or the fuel tank is going vacuüm!

(Message edited by Brother in buells on October 24, 2015)
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration