G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Troubleshooting (Poor Starting/Running/Handling/Ride Issues) » ECM HELP? 09xb12ss « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Braaaplife
Posted on Wednesday, September 09, 2015 - 08:07 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hey guys i have a buell xb12ss 09 , 16000 miles, open air box and special ops pipe i was at a rodeo (Easy riders) a lot of first gear and clutching going on, anyway bike died on me engine light came on, i tried reading codes but they wont show, found the fuel pump fuse was bad , replaced it, still wont start,got home plugged in stock ecm bike fired up but of course runs like crap, i ordered cable and the free ecm spy, and tuner pro, neither programs will even show the ecm the was programed for the mods from erik buell, they only show stock ecm, my questions are,
WHAT IS WRONG WITH TUNED ECM?
HOW DO I GET INTO THE TUNED ECM?
CAN I SEND THE ECM SOMEWHERE?
CAN I PROGRAM THE STOCK ECM TO THE MODS AND WITH WHAT PROGRAM}?
SHOULD I TAKE IT IN TO HAVE IT DYNO AND TUNED? IF SO WHICH ECM?
Top of pagePrevious messageNext messageBottom of page Link to this message

Gabby_duck
Posted on Saturday, September 26, 2015 - 11:01 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

With stock ecm did you perform TPS reset
Top of pagePrevious messageNext messageBottom of page Link to this message

Gabby_duck
Posted on Sunday, September 27, 2015 - 06:02 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

TPS RESET 08 -10
1) set red run/stop switch to run position
2) turn key ignition to on position
3) with engine off, rotate throttle grip to full open to the stop for 1 full second and throttle back to full close to the stop for full 1 second.
4)Do step 3 three times.
5) cycle the key off and back on and wait for yellow engine light to go off. Start engine.
Top of pagePrevious messageNext messageBottom of page Link to this message

Gabby_duck
Posted on Sunday, September 27, 2015 - 06:06 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Any time you remove and replace ECM or TPS a throttle position zero should be performed
Top of pagePrevious messageNext messageBottom of page Link to this message

Gabby_duck
Posted on Sunday, September 27, 2015 - 06:09 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I would also suspect plugs for being fouled after all that 1st gear clutching and idling
Top of pagePrevious messageNext messageBottom of page Link to this message

198rock
Posted on Monday, October 05, 2015 - 05:48 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

ECM questions, check out Intelligent Design Solutions, Incorporated. http://idspd.com
They are a Christian company of Buell Enthusiasts. They checked out my (screwed up) stock ECM and got me one that runs great. Also, you talk to real people who ride and are engineers and are Honest.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration