G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Troubleshooting (Poor Starting/Running/Handling/Ride Issues) » 09 xb9sx drive train trouble. « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Justinm984
Posted on Thursday, August 13, 2015 - 06:01 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

as the title says what bike I have. yesterday I was out riding going down the road, @ 75 mph my tach read 4,200 and all of a sudden it shot up to about 6,000 and I slowed down, its acting like the transmission is out...
it wont really shift, but when I can get it into first it barely moves and kinda makes a grinding noise
Top of pagePrevious messageNext messageBottom of page Link to this message

Reepicheep
Posted on Thursday, August 13, 2015 - 06:24 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

That aint' good.

A dumb question, but is the belt still there?

Next step after that would be to pull the primary cover and see what is going on between the crank and the transmission.
Top of pagePrevious messageNext messageBottom of page Link to this message

Buellistic
Posted on Thursday, August 13, 2015 - 06:25 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Check the COUNTER SHAFT SPROCKET(front belt sprocket) to see if it has spun on the 5th GEAR SPLINES ...

Check DRIVE BELT TEETH ???

Check REAR SPROCKET TEETH ???

Get back to us with yes or no ???
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration