G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Electrical - Battery, Charg Sys, Lights, Switches, Sensors & Guages » Stator shorted...Again « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Brakes2late
Posted on Wednesday, March 26, 2014 - 05:13 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Stator was burned up pretty bad(88K on my Uly). Replaced it last night and charging system worked fine. Got to work today and it stopped charging. Stator wires measure a short to each other again. If it burned up again what could cause it? Voltage regulator?
Top of pagePrevious messageNext messageBottom of page Link to this message

Reepicheep
Posted on Wednesday, March 26, 2014 - 09:40 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

A dead short voltage regulator would put more load on the stator, but not a day and night difference.

Any mechanical problems with the stator bell?
Top of pagePrevious messageNext messageBottom of page Link to this message

Brakes2late
Posted on Wednesday, March 26, 2014 - 11:57 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Well, a frustrating night to say the least. I was using a POS Klein multimeter that I carry on the bike and I think it bit me. It read dead short between stator wires and my Fluke 87 read .2-.3. Voltage when idle 16ac and 32ac at 2000rpm. The amp draw with the Klein was 1.6 and with the Fluke was.06. Voltage regulator checked out good as well. Put it all back together and get 13.8 volt charge with both meters.
Top of pagePrevious messageNext messageBottom of page Link to this message

Reepicheep
Posted on Thursday, March 27, 2014 - 08:53 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I apologize, I misread and probably added to the confusion...

I read (though you clearly said otherwise) dead short to ground, which is obviously a dead stator.

Dead short line to line is "normal" uness you break out the good meter.. the resistance of the probes is typical 1/3 the resistance of the stator.

Sounds like your charging system is working fine.
Top of pagePrevious messageNext messageBottom of page Link to this message

Andersonhdj
Posted on Thursday, March 27, 2014 - 12:46 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

There are meters and there a meters , then there there's fluke!!!
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration