G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Electrical - Battery, Charg Sys, Lights, Switches, Sensors & Guages » Random voltage drop « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Telecolin
Posted on Sunday, November 24, 2013 - 11:30 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I have a strange issue with my 2006 ulysses. as I am cruising at 3-4k rpm, every once in a while my battery voltage will drop down to 12.2-12.4 for a few seconds, the lights will dim and I lose power. It then returns to normal. This only seems to happen at 3-4k rpm after it reaches temperature, not at idle or above 4000 rpm. I have replaced the voltage regulator and the battery. I did the test on the stator and it seemed to be within the manuals' spec. it is sometimes a single instance and sometimes it happens a number of times in a row. I'm at my wit's end with this issue. I have also checked and cleaned all grounds and all battery connections are tight.

Any help is greatly appreciated!

Colin
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration