G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Troubleshooting (Poor Starting/Running/Handling/Ride Issues) » Archive through May 13, 2012 » EBR 2010 ECM « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Bevelhead
Posted on Tuesday, February 14, 2012 - 11:02 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Can any one please help me out with this. Can i use a 2010 EBR ECM (M31JD432)that was paired with a Jardine pipe on a 2010 XB12ss on my 2006 ulysses with Adrenalin R pipe?
Top of pagePrevious messageNext messageBottom of page Link to this message

Terrys1980
Posted on Tuesday, February 14, 2012 - 11:13 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

No. The firmware on the ECMs are different and the '10 has sensors that the '06 does not have.
Top of pagePrevious messageNext messageBottom of page Link to this message

Froggy
Posted on Wednesday, February 15, 2012 - 02:37 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

The ECM won't even fit, 2008 and up use a totally different fuel injection system.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration