G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Knowledge Vault (tech, parts, apparel, & accessories topics) » Troubleshooting (Poor Starting/Running/Handling/Ride Issues) » Archive through February 28, 2007 « Previous Next »

  Thread Last Poster Posts Pages Last Post
Low fuel warning inop. ran out of fuelLongshot11-01-13  07:55 pm
Chirping Noise When Accelerating (06 XB9SX)Glitch16 03-19-10  04:23 pm
Click.Click. Click Click. etc...whats the problemShadyplace2011 04-19-09  12:06 am
03 XB9S will only start with clutch engagedSparky02-06-09  03:08 pm
Clutch not engagingSparky10 01-03-09  02:05 pm
I 'm going in, XB12RCms117212 06-28-08  04:43 pm
No powerBuelltroll03-03-08  07:46 pm
Octane boost?Bluzm210 12-03-07  11:20 am
Temperature changes and vibrationsGschuette09-26-07  11:49 pm
1000 mile serviceOvittl149007-15-07  05:25 pm
07 XB9R bogsGowindward02-28-07  09:42 am
Head ShakeDave13 02-20-07  07:49 pm
X1 BOGGINGRoadrunr02-20-07  06:16 pm
XB12R Runs fine untill it rians, then misses ALOT!Fullpower02-17-07  06:36 pm
Check engine Light Norcalbuell02-16-07  04:27 pm
XB12Ss doesn't like the coldCobradave9302-15-07  07:19 am
Stumble off idleOdinbueller02-12-07  11:20 am
Hanging RPMs?Cgocifer02-10-07  10:36 am
New exhaust/cold weather/won't startRasmonis02-08-07  01:00 pm
Popping on delceleration!!!Cgocifer02-06-07  04:08 pm
Bad Race ECM...........Norcalbuell02-05-07  01:35 am
Fuel Problem....Cringblast12 02-02-07  12:04 pm
Starter Compatability?Buffalobolt01-26-07  09:02 pm
2001 blast isolator/head bolt oil leak?Jlnance01-25-07  01:38 pm
My 2001 Buell Blast won't start after an oil change???Jlnance28 01-15-07  08:27 am
No fuelpump whine/no start!Justin_case01-13-07  08:30 am
06 Ss wont startJaimec13 01-12-07  09:45 am
Hard used XB9R - what is needed first?Henrik01-11-07  12:39 pm
Xb12s irratic idle and cruising Goober01-09-07  06:52 pm
X1 tip over sensor?Aopracing01-06-07  02:42 am
X1 mellinium timed malfuctionAl_lighton01-05-07  08:59 pm
XB12Ss - front end loose or light, very easy to wobbleMeanstrk32 12-28-06  12:54 pm
The factory is stumpedBuell92013 12-27-06  02:28 pm
05XB12Scg Cylider not runningHelopilot12-26-06  11:02 pm
Dec 17th bad rideRoad_thing30 12-21-06  05:03 pm
S3T strange noiseBad_karma10 12-20-06  02:16 am
Lemon? Bad_karma12-20-06  01:37 am
Fan only runs on low speedBad_karma12-20-06  01:32 am
Blast transmission probs?Blake12-19-06  05:47 pm
Miss at cruising speeds? Mesafirebolt13 12-19-06  02:55 pm
Blast problemsDhalen3212-19-06  01:24 pm
Voltage Regulation...Ejc12-12-06  06:41 pm
Cooling fan, XB12XAz_m212-12-06  08:01 am
Manifold sealsJaiwil10 12-11-06  08:59 pm
03 XB9S Check engine light, sputtering, dealer no help.U4euh12-11-06  12:37 pm
Backfiring On Deceleration07xb12scg12-05-06  07:53 am
'06 XB9 getting to much air?Beavis11-25-06  06:08 pm
Engine cutting out at midrange rpmBlake16 11-21-06  02:21 am
Vibration???Col_klink15 11-13-06  07:57 pm
06 uly wont fireAl_lighton11-13-06  06:42 pm
XB9s Hard cold startingBlake10 11-12-06  01:33 pm
Dead XBWfduggan11-06-06  12:25 pm
Two blown coilsRhun11-06-06  10:37 am
Lemon Uly...Mainstreamer15 11-01-06  08:29 am
Buell Blast 00' Stalling at random times at higher speeds??Jlnance10-29-06  05:43 am
Problem with xb9sx (electric)???Reepicheep10-28-06  08:01 pm
Front Cyl will not fire.Chit10-28-06  05:33 am
Erratic idle and stallingBbstacker13 10-27-06  04:41 pm
Starting problemsBlake10-27-06  04:06 pm
Bike wont start.....Norcalbuell10-22-06  11:12 pm
XB12 Surging, spitting and backfiring through exhaustCadhopper35 10-22-06  09:11 am
Problem startingWfduggan10-21-06  10:20 am
2000 S3T airbox oil drip?Naustin10-18-06  07:07 pm
How can you tell if your Engine Temp Sensor is badRicochet10-14-06  01:34 pm
Anyone else having trouble with the front exhaust strap on an XB?Rsh10-13-06  05:01 pm
Vibration problem on my 2003 XB9RM1combat10-13-06  04:37 pm
2000 x1 starts some times and some times nottan Bigbadbuell10-10-06  08:58 pm
Tachometer not doing "sweep" on ignition on?Diablobrian10-10-06  10:17 am
Engine cutting out at full speedBlake10 10-10-06  02:55 am
Cutting offTypeone10-03-06  10:04 am
(01-X1) headlight NOT WORKINGWrong3610-02-06  04:58 pm
Spark plug gap.....John8914709-26-06  11:16 pm
Neutral lamp out and stand stalls engine in neutralKimbo10 09-24-06  11:00 am
Xb 12 re-map / tuning near Palm Springs / Riverside, CA?2k4xb1209-23-06  08:32 pm
Various P3 problemsZdub09-22-06  03:18 pm
Electrical Problems!Kccyclone09-18-06  03:09 pm
Blast stalls on warm-upJlnance09-17-06  07:55 am
99 s3t leaking oil out crankcase breather hoseDbuell99tbolt09-16-06  06:00 pm
Valve chatterFdl309-15-06  09:41 am
Slight miss fire after header replacement on XB12SsCadhopper09-15-06  07:02 am
`01 S3T Occasional MissBluzm209-14-06  11:21 pm
9SX running leanBandit_jr09-14-06  03:10 pm
ECM/Exhaust issues maybe??Desertted13 09-14-06  03:11 am
XB tuning - Talk is Cheap - LA Shop that can do it?Desertted09-14-06  02:58 am
Blast Service ManualJlnance09-13-06  08:34 pm
04 blast carb problemsSnooker09-12-06  08:32 am
99 X1 wont startTazmania72009-10-06  09:34 pm
Engine knock noise at idleCourt09-10-06  04:40 pm
All Worldwide Shops with Technoresearch EquipmentDesertted09-10-06  10:41 am
X1 tickingBlake14 09-07-06  02:48 am
Speedo MalfunctioningSamiam10 09-07-06  01:25 am
No more shifty-shiftPaulson10 09-06-06  04:50 pm
How do i remove the carb on blast?Lutes88809-05-06  10:47 am
Xb12x loud popping on decelerationTwistedrose09-04-06  06:24 pm
New XB12X-big problem...Blake09-03-06  12:18 am
Ignition Module Bad??????Blake09-03-06  12:16 am
Symptoms of TPS reset neededDesertted08-31-06  08:44 am
04XB12R tire wear?Ft_bstrd10 08-29-06  07:17 pm
XB12x is burning my right leg after 30 min of riding Desertted16 08-29-06  12:07 am
M2 had the flu!Cyclonemick08-26-06  07:30 am
Blast not running right after jetting cabNaustin08-24-06  10:11 am
Possible fuel pump issue?Ferret_bueller08-24-06  12:19 am
X1 wont startDave08-23-06  07:19 am
Xb9r poor throttle response?Fullpower08-22-06  02:21 pm
Low idleSlickshoes1908-22-06  07:52 am
Bike runs bad at higher revs when hotXring08-21-06  11:50 am
2002 Blast won't startNutsnbolt08-20-06  03:38 pm
I don't know whats wrongXring08-18-06  07:55 am
'03 XB9R Wont turn over or startIndy_bueller08-16-06  06:38 pm
Throttle CableSimplyfab08-16-06  04:02 pm
Fan Not Working - HelpGowindward08-16-06  09:28 am
XB Fan SparkProof?Fullpower08-15-06  08:33 pm
XB12X - Engine Light On (Only when Hot)??Dave08-14-06  07:41 pm
Oil lines questionBlake08-13-06  08:03 am
BITZ4BUELLSBlake08-11-06  06:12 pm
Check engine light on today.Blake08-09-06  04:22 pm
Xb not starting, no powerSparky08-07-06  08:54 pm
Xb12scg no idleFreaker54308-07-06  05:09 am
Vibration over 3K RPMCalloway21 08-04-06  08:27 pm
3k+ rpm vibrationAsdf08-03-06  08:19 am
Violent Hiccups after 3500 rpm, 2003 XB9SLSledhead08-02-06  10:28 pm
Engine ligh comes on intermittentlyFred_p08-02-06  09:44 pm
XB Oil cooler line leaksM1combat08-02-06  12:25 am
Strange buzzing noiseKccyclone07-31-06  09:42 pm
Starts but won't idle, works "ok" at higher RPM.M1combat14 07-30-06  11:09 pm
No Starter Response.Alanshouse07-28-06  08:37 am
Dumbest question everTleighbell07-26-06  09:19 pm
Excessive chatter when in neutral on my 99 M2Tattoodnscrewd15 07-26-06  07:39 pm
Starting Problems, 97 S1Drfuyutsuki13 07-17-06  04:18 am
Loose head bearings?Ft_bstrd07-16-06  11:46 pm
2nd and a half? Missing 3rd?Littlebuggles07-14-06  09:49 am
X1-surging 4000rpm and overRobx107-13-06  12:16 pm
More parts falling off my X1...Phatkidwit1eye07-13-06  12:26 am
Jerking at steady speedsAl_lighton16 07-13-06  12:01 am
Slow return to idle - seems to hang upBuellishxx07-12-06  05:28 pm
Another Spark Plug thread.Fullpower07-12-06  12:39 pm
Starting when bike is hotCryptbueller07-10-06  09:36 pm
X1 Stalls in RainBlake11 07-08-06  12:54 am
Oil was overfilled, oil cooler fitting leaking!Steveford07-07-06  07:49 am
Cooling Fan Question?Brucelee07-02-06  10:04 am
Gas in the oil... normal???Buell07-02-06  12:13 am
X1 tickingSmokinjryan06-27-06  03:21 am
Lunging M2 - clutch adjustment made it worseLgaumond06-26-06  07:29 pm
Want to get best life and milage out of Thunderbolt S3TSloppy06-26-06  06:10 pm
Want to make a fast bike slow for a beginerBeanbiken10 06-26-06  07:55 am
LEAN SURGEStevenknapp75 06-25-06  04:57 pm
Bad soundsScbueller06-24-06  04:46 pm
Bike creeps at start upJetbuilder06-23-06  05:41 pm
T.F.I. settingsThumper281106-23-06  09:06 am
XB suspension settingsThumper281106-20-06  09:20 am
03 XB9A clutch and general questionR_grant06-20-06  12:45 am
S1 BackfireQuicksilver10 06-19-06  09:35 pm
Blown Starter Fuse on S3José_quiñones06-18-06  07:50 pm
01' X1 battery or charging problemThanatos11 06-17-06  08:06 pm
AFV reset went southLady_asb11 06-15-06  02:07 am
X1 Cutting out in hard cornering????Pale_rider14 06-14-06  11:21 am
Ebay XB12Ftd06-14-06  10:26 am
Problems with my brand new xb9sx?!?!?!Bumblebee14 06-12-06  05:33 pm
Suspension XB9SXStaindus06-09-06  08:49 am
XB9SX Engine LightStaindus06-06-06  09:18 am
Low idleBjjbuell200006-04-06  07:23 pm
Battery troubleRoadrunr11 06-01-06  06:21 am
Tone changeThanatos05-26-06  11:07 pm
Backfires when in gear??Mikej05-24-06  04:30 pm
'00 M2 runs roughDjkaplan05-24-06  10:53 am
Fuel lightOldog05-23-06  06:19 pm
Knocking or rattling sound at fuel tank.Thanatos05-21-06  05:53 pm
Timing M2Joem2man05-16-06  08:57 pm
2001 buell m2 problemsWeshu8705-16-06  08:45 pm
High idlingOdinbueller05-16-06  08:45 pm
X-1 Loosing power top endBuellistic05-16-06  04:20 pm
01' X1 misses at constant throttleThanatos11 05-14-06  09:13 am
Help, my 99 m2 is running badlyBuellmeister5705-11-06  08:24 am
Engine Light popped onShooter05-08-06  01:30 pm
HELP resettings valuesAlessio66xb12r05-08-06  12:53 pm
HELP co valuesAlessio66xb12r05-07-06  02:51 am
Xb9r help- loss of power and dying at stop signs as i want to accel...Pipefittermike05-05-06  11:57 pm
01' X1 will die when the clutch is releasedThanatos05-05-06  05:54 pm
HelpBomber20 05-05-06  10:00 am
Help - chronic electrical & fuel delivery troubleBromikl05-04-06  02:28 pm
Hop, skip or slipDave05-01-06  07:56 pm
Brain Box????Beewoman04-30-06  11:57 am
ANY Solution to XB12X pinging problem?Blake04-29-06  08:59 pm
2kM2 Cyclone bad shifting after oil changeBuellistic04-27-06  07:13 pm
Tps in race ecmAlessio66xb12r04-27-06  11:50 am
S1 Flooding problemsRoad_thing04-25-06  10:56 am
Any helpBuellsa04-18-06  03:21 am
Belt Gaurd wil not come offEat_a_duc04-15-06  12:55 am
High idleZackb04-13-06  04:43 pm
Diagnosing the KA BAM! backfire....Buellgler04-12-06  07:39 pm
XB12X PingingAeholton59 04-11-06  08:47 pm
Mysterious sound from underneath after engine fires upThunderbox04-11-06  01:19 pm
S3 starting hard below 50 degreesDavefla34 04-07-06  07:58 am
High Idle, popping on low end rpm, slight tickingFlying_lemon27 04-03-06  08:49 am
X1 possible stator coil??? Jackbequick04-02-06  06:52 pm
Clicking or tapping noise.Blake03-31-06  10:32 pm
Cant get into neutral or firstBlake03-31-06  01:04 pm
Wire Short To Engine Temp SensorGowindward03-28-06  10:20 am
Fuel Pump Troubleshooting Procedure not in Svc ManualIkeman03-24-06  09:51 am
Trouble Starting 03 blast Buell_gerl03-24-06  12:48 am
X1 ticking01buellx103-23-06  08:19 pm
Crazy clutch neutral light issues01buellx103-19-06  11:25 am
WHAT THE F#$@Jersey_thunder03-17-06  09:29 pm
Convert '03 XB9SL to '03 XB9RLDave03-10-06  08:52 pm
Bogging down from idleKmfw16003-09-06  09:18 am
XB9 Engine MisfireSkully21 03-08-06  08:22 am
XB12S Fuel delivery problem?Eat_a_duc03-02-06  12:33 am
XB9S won't startTyson02-19-06  11:49 pm
Help! 1000 mile svc on XB12 and bike idles fastAl_lighton16 02-15-06  09:20 am
Leaking rear shockBluelightning02-07-06  05:55 pm
Engine idling rough rough in trafficBluzm202-07-06  02:27 pm
Battery IssueBuellistic02-01-06  08:27 am
Front jug deadDave01-09-06  08:33 pm
Xb "check engine" light keeps coming on and stallsBuellin_ri12-26-05  06:09 pm
Running roughBuelldyno_guy36 12-15-05  12:23 am
Strange whistling sound?Fdl318 11-30-05  09:55 am
Increased vibarations all of a sudden. 2004 XB12RJohnnylunchbox18 11-13-05  11:43 am
Rear jug not firing...Blake11-08-05  10:43 pm
XB 9S headlight blown (2x)Falquin11-03-05  07:48 pm
My XB9R had problems startingBumblebee10-25-05  04:49 pm
Noisy Primary - Any Idea's?Jackbequick11 10-23-05  09:40 pm
Fuel tank delamenating?Zues1110-21-05  11:09 am
High idle - backfire at startFiremanjim09-28-05  01:31 pm
         

« Previous Next »

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration