G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » XBoard » 77 Connector on a 2009? « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

1324
Posted on Wednesday, August 08, 2018 - 08:17 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

In the midst of picking up a 2009 XB12R this week and I have enough seat time on these bikes to know I should make sure that damn 77 connector is right.

So...is the 77 connector on the 'new' XB models the upgraded version? Is there anything I should do it?
Top of pagePrevious messageNext messageBottom of page Link to this message

Froggy
Posted on Wednesday, August 08, 2018 - 09:58 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

The entire charging system is different, the "77" connector is an entirely different design and is not problematic. It isn't even in the same location.
Top of pagePrevious messageNext messageBottom of page Link to this message

1324
Posted on Wednesday, August 08, 2018 - 01:10 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Alas, a nugget of good news! Thanks, Froggy.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration