G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » XBoard » Trick into open Loop for ride home « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Dwilson357
Posted on Tuesday, June 26, 2018 - 06:47 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hey folks,

For the better part of a year(since changing my intake seals) I have barely touched my 05 xb12scg

After the Seals the bike behaved much better but would still run like garbage after warming up and start missing all over the place.

I though I successfully diagnosed a TPS sensor this weekend, but I learned on my way into work this was not the case.
The Bike ran awesome, until it was warmed up. after about 5 miles of city riding, In the middle of my 5 miles on the highway it started to miss, bog, sputter etc.

Until today I ahve always gotten an 02 always lean code. Which made sense to me because if the TPS were saying its not getting any angle the ECM wouldnt supply more fuel.

However today I have an o2 inactive code.
The o2 sensor is about as old as the intake seals so I have a hard time believing its bad, But I am trying to think of a way to ride home with the bike in Open Loop to "bypass" the O2 and see if that's where my real problem is.
I have a my ECM droid app and my Bluetooth unit with me.
Top of pagePrevious messageNext messageBottom of page Link to this message

Joe7bros
Posted on Tuesday, June 26, 2018 - 08:58 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

ECMDroid lets you disable closed loop; in fact, you can leave the Buelltooth connected while you ride. Also, do you have the active exhaust valve enabled? You might want to disable that as well.
Top of pagePrevious messageNext messageBottom of page Link to this message

Dwilson357
Posted on Tuesday, June 26, 2018 - 09:10 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Exhaust valve is not on the bike.
Is that the closed loop check box in eco parameters? Wasn't sure what exactly they are describing that line
Top of pagePrevious messageNext messageBottom of page Link to this message

Joe7bros
Posted on Tuesday, June 26, 2018 - 09:29 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

https://www.buelltooth.com/open-loop.html
Top of pagePrevious messageNext messageBottom of page Link to this message

Dwilson357
Posted on Tuesday, June 26, 2018 - 10:40 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Awesome, thanks Joe! Hopefully my ride is better than the way in!
Top of pagePrevious messageNext messageBottom of page Link to this message

Dwilson357
Posted on Thursday, June 28, 2018 - 08:21 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Well the ride home went well. I turned closed loop back on when i was near the house to try and duplicate the problem and could not though. So I'm not sure if I've successfully verified its an O2 issue at this point.
Top of pagePrevious messageNext messageBottom of page Link to this message

Gabby_duck
Posted on Monday, July 16, 2018 - 03:57 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Using scotch bright clean the chassis ground bike aluminum frame ground wire terminals connections then dab a light film of dielectric grease. This will be a ground point where multiple grounding wires for your ecm. Also do the same for the engine bonding cable/ground. Use service manual to identify there locations. There are other grounds besides battery ground
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration