G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » XBoard » Classified section didnt work, so... « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Doz
Posted on Monday, October 10, 2016 - 09:51 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I'm looking for your shift and brake pedals that are broken, with just the tips damaged or snapped off. Need enough material left for me to fix for track use.
Top of pagePrevious messageNext messageBottom of page Link to this message

Damnut
Posted on Wednesday, October 12, 2016 - 03:51 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Drew let me take a look, I may have something for you.
Top of pagePrevious messageNext messageBottom of page Link to this message

Doz
Posted on Wednesday, October 12, 2016 - 11:19 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

No rush Jim, my track season is over but next year is going to be very busy (for me) and I seem to crash enough to start bringing spare parts. Thanks for looking
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration