G oog le Buell 1125R Forum | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » 1125R Superbike Board » Anyone still running an 08 motor... « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Buellcaptain
Posted on Monday, March 15, 2021 - 11:05 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Without checking the torque on the crank nut? I know Buell revised this torque value... curious if folks are still running them with the stock value? Or did you open it up and re-torque the nut?
Top of pagePrevious messageNext messageBottom of page Link to this message

Stevel
Posted on Tuesday, March 16, 2021 - 02:31 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I use a 3/4 drive impact wrench.
Top of pagePrevious messageNext messageBottom of page Link to this message

Jaguarxk
Posted on Tuesday, March 16, 2021 - 08:43 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I am still running on the standard factory torque value. I must admit that I was unaware of any problem with the factory setting. Can someone give me some key search items in which to reference any changes in this setting? Is there a tech bulletin? Thank-you in advance.
Top of pagePrevious messageNext messageBottom of page Link to this message

Buellcaptain
Posted on Tuesday, March 16, 2021 - 06:44 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Buell revised the torque value from like 214 to 295 with Loctite because they had some race bikes back the nut off the crankshaft due to loose tolerances on the splines. I know folks on the 09s have retorqued to this new value when replacing the flywheel for the charging issue. But guys on the 08s have never had a need to open that cover... so I was just curious how many folks have even gone in to tighten it up?
Top of pagePrevious messageNext messageBottom of page Link to this message

Two_seasons
Posted on Wednesday, March 17, 2021 - 03:10 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Never opened and re-torqued.

Probably should if I get around to running the 1/4 mile in my retired life.
Top of pagePrevious messageNext messageBottom of page Link to this message

Mhpalin
Posted on Wednesday, March 17, 2021 - 09:22 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Yes I did mine to 300lbs we have long winters
Top of pagePrevious messageNext messageBottom of page Link to this message

99cyclone
Posted on Thursday, March 18, 2021 - 07:09 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

My '08 1125R developed a clatter at around 4,000 miles. The rotor nut was loose. I applied some red Loctite and torqued it to the revised spec and it has been quiet ever since.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration