G oog le Buell 1125R Forum | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » 1125R Superbike Board » Theft Error instrument cluster « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Snp304
Posted on Saturday, September 12, 2020 - 09:16 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

ok, 09 1125CR, has been sitting for a little more than a year, life taken over etc...just replaced the weeping slave cylinder. Put the battery on tender as it was dead. Now when I turn the key on Theft Error shows on instrument cluster. Bike ran fine before its long dormant stage. Could it possibly be just a dead battery? I looked through the manual and it looks like the only things that cause a theft error are a can bus problem or mismatched vin between the ecm and instrument cluster. Thoughts???? thanks in advance
Top of pagePrevious messageNext messageBottom of page Link to this message

Bman12r
Posted on Saturday, September 12, 2020 - 10:15 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

My experiences with my 08 1125r are that these bikes are very sensitive to proper voltage and a good battery. Or at least my bike is. I would suggest a new battery first. Hopefully, the ECM will self correct itself. I am by no means an expert, but hope this helps. Please let us know what fixed your problem.
Top of pagePrevious messageNext messageBottom of page Link to this message

Snp304
Posted on Saturday, September 12, 2020 - 11:22 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

at this point, pretty confident that it is the battery. I connected a pair of jumper cables to my car battery, with the car off. Just so I could have 12 volts going to the Buell battery, turned the key on and the theft error was off, instrument cluster was normal, mileage etc...Now I gotta get a battery, any certain batteries recommended?
Top of pagePrevious messageNext messageBottom of page Link to this message

Ceejay
Posted on Saturday, September 12, 2020 - 01:23 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Iíve been through two lead acids in six years of ownership and only 8k miles. Similarly, I just got my bike back together after a year and a half downtime and life in general not allowing for a lot of riding time.

I switched to a shorai and couldnít be happier. Granted Iíve only just put about 100 miles on it, but LAs with only ~ 200 CCA they seemed to have a lot of trouble kicking those big cylinders over and size constraints wonít allow for a bigger LA battery. The shorai has 270 CCA and now the bike starts much easier and as I was monitoring the Voltage via the dash always was running above 13.5v and often at around 14.1.

Some of that could very well be attributable to my paying attention to the connections better though as there is much more room to get all the wiring in a good position. I imagine that any of the lithium ion batteries with a better CCA will perform well, and I was originally going to go with a bigger than is suggested size case but shorai is the one I ended up with based on cost/reputation.
Top of pagePrevious messageNext messageBottom of page Link to this message

Bman12r
Posted on Saturday, September 12, 2020 - 01:42 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I agree. The lithium batteries are great. Much, much lighter. Easy to install because they're smaller. Easy to manipulate wiring, etc. Bike cranks over faster. Much better electricals.. But, keep it on a charger if not riding frequently.
Top of pagePrevious messageNext messageBottom of page Link to this message

Shoggin
Posted on Saturday, September 12, 2020 - 04:14 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I agree about using a Li-Ion but the same universal battery rules apply.


NEVER buy a cheap one: )
Top of pagePrevious messageNext messageBottom of page Link to this message

Tribalreaper
Posted on Sunday, October 11, 2020 - 10:21 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Li-ion are nice , but loose power when the temp gets cold.
Top of pagePrevious messageNext messageBottom of page Link to this message

Shoggin
Posted on Sunday, October 11, 2020 - 02:26 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

^^^^^^ near freezing...

and solved by counterintuitively turning on the headlights for a minute or so before starting, as the instructions say.
Top of pagePrevious messageNext messageBottom of page Link to this message

Bubba_
Posted on Sunday, October 11, 2020 - 07:07 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Antigravity ATX12-16
been good to me
(not very cheap)
haven't had cold weather issues with it,
- in Central Texas : )
easy fit
1 thing - make sure you understand which side you want +/- poles on - I didn't lol
Top of pagePrevious messageNext messageBottom of page Link to this message

Stimbrell
Posted on Tuesday, October 13, 2020 - 11:50 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I am trying a JMT Lithium Ion YTX14AH-FP, cost me £110 ($143) JMT Lithium Ion are OEM for some KTMs. So far it has much improved starts from hot and the battery light which would light up with the dash on ask for pin for a few seconds when the fans were running after turning off or when I started the bike no longer lights up. Time will tell but so far so good.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration