G oog le Buell 1125R Forum | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » 1125R Superbike Board » 1125cr not cranking « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Echo64
Posted on Thursday, January 30, 2020 - 12:24 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Video of the problem:
https://youtu.be/PRoAq5yZe_Y
The engine running into he background is a car.

Hello, I am having a problem starting my bike. For a few months getting the engine to turn over took some work. I would hook it up to a portable battery jumper which used to work great, but now it would take some work. I usually have battery issues so I figured the battery went again. I went ahead and got a new battery and this time lithium ion, I got it in and it's voltage was floating around low 12v so I was a little hesitant. It took few attempts but then turned over. I have been charging the lithium ion but the bike still struggled to turn on. I just got to the point where the bike won't even crank anymore, I have hooked it up to a car battery to jump start it and I get the battery to read 13.7v but it still does what is happening in the video.

I know this can still be the battery, does this sound like a battery issue? Other possible causes could be a bad starter or crank gear? I haven't had time to really inspect the bike until the weekend. If I bring the battery in they will need to order a new one so I would like to make sure the battery is the problem before going that route. Thanks for any help.
Top of pagePrevious messageNext messageBottom of page Link to this message

Two_seasons
Posted on Thursday, January 30, 2020 - 01:50 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Lithium ion batteries are very finicky!

Suggest you go back to the HD battery. Long lasting and good power.
Top of pagePrevious messageNext messageBottom of page Link to this message

Evilrx
Posted on Thursday, January 30, 2020 - 04:50 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

sprag clutch is bad more than likely
Top of pagePrevious messageNext messageBottom of page Link to this message

Zacks
Posted on Thursday, January 30, 2020 - 06:05 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

my thoughts as well
Top of pagePrevious messageNext messageBottom of page Link to this message

Willmrx
Posted on Friday, January 31, 2020 - 07:56 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

+1 on sprag clutch.
Top of pagePrevious messageNext messageBottom of page Link to this message

Coastrambler
Posted on Saturday, February 01, 2020 - 01:55 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Yup
Top of pagePrevious messageNext messageBottom of page Link to this message

Echo64
Posted on Sunday, February 02, 2020 - 12:54 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Thanks for the replies, because of them I went straight for the sprag clutch and it exploded when i popped it out. I will work on grabbing a new one and report back. Thanks!


sprag1


sprag2
Top of pagePrevious messageNext messageBottom of page Link to this message

Judsonkillian
Posted on Thursday, February 13, 2020 - 09:43 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I'm glad I don'y have that problem. I had my starter relay replaced at H-D, it worked fine for a while, now it won't crank. I bought another one from saint Paul H-D, hopefully this fixes it. Other than that, I'll have to take it to the mechanic for diagnosis/cost. It'll be getting warm here in New Mexico, next month, and it'll be time to ride. BTW, I have a 2009 1125CR.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration