G oog le Buell 1125R Forum | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » 1125R Superbike Board » ECM « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Tribalreaper
Posted on Friday, August 23, 2019 - 11:45 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I got the Barkers exhaust with the ECM . The first 4 time starting the motorcycle I got the CT cold after that it started to show close to air temp, it has been a pain in the a__ to resolve this with Barkers. Put the stock or my other IDS ECM for stock exhaust on the motorcycle the dash shows CT cold , put the IDS ECM for Barkers on it shows temp.
Should I be worried about this?
Top of pagePrevious messageNext messageBottom of page Link to this message

Terrys1980
Posted on Friday, August 23, 2019 - 11:57 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

No need to worry about it but if you have more ECM questions contact Tim Bloomberg at IDS, email is tim@idspd.com..
Top of pagePrevious messageNext messageBottom of page Link to this message

Stimbrell
Posted on Friday, August 23, 2019 - 12:54 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

You can change the CT cold to be any value you like using Tunerpro software which is free, you just need to buy a cable. I set mine to 0 degrees C so I know if it is down to freezing when I start the bike in the morning. Stock it is set to display CT cold until 65 degrees C. Nothing to worry about.

(Message edited by stimbrell on August 23, 2019)
Top of pagePrevious messageNext messageBottom of page Link to this message

Froggy
Posted on Friday, August 23, 2019 - 02:22 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

That is normal. Race ECMs have the cold display set to come on below at 0C instead of the stock 65C.
Top of pagePrevious messageNext messageBottom of page Link to this message

Tribalreaper
Posted on Monday, August 26, 2019 - 11:41 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

After two days of not running the air temp is cooler than the watertemp. Tim says this is normal. Let your car sit for two days water temperature is lower than air, not the opposite.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration