G oog le Buell 1125R Forum | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » 1125R Superbike Board » Coolant Overflow not Filling on Bleed « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Fred_is_not_me
Posted on Saturday, June 30, 2018 - 12:27 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Drained Coolant on right side, skipped left side, but ran engine and continuously pour soft water through the system until it looked generally clear while it threw it out the right side. Stopped engine, allowed water to continue to drain.

Tightened right screw, added coolant in filler cap until topped off (about a 2/3 of a quart). Turned bike on, there were a few bubbles, added just a touch more coolant, but not enough to get to a full quart. No more bubbles and does fluid level does not drop. In addition the overflow tank has nothing in it.

Don't understand why the overflow won't fill.
Top of pagePrevious messageNext messageBottom of page Link to this message

Stevel
Posted on Saturday, June 30, 2018 - 02:59 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

It's called physics. Assuming all the air in the cooling system is evacuated, the amount of volume a given amount of water occupies is a product of its temperature. The warmer the water gets, the more space it must occupy. As warm water cools it contracts creating a vacuum in a fixed space. This vacuum sucks in additional water from the expansion tank. If that doesn't happen, you probably have a system leak somewhere. That's the why.

In your case, where the expansion tank is not filling, the cause can be only one of two things. Either the coolant is not getting warm or there are air pockets still in the system. In the case of the latter, this can be a real pain. On industrial engines, which have more elaborate and complex cooling systems, this is normally resolved by designing into the system steam risers, which are small tubes or hoses strategically placed where air typically accumulates. Unfortunately, on the Buell, these are not designed in. So, often disconnecting hoses to the point that they start to leak is the way to bleed off air pockets.
Top of pagePrevious messageNext messageBottom of page Link to this message

Nm5150
Posted on Tuesday, July 17, 2018 - 04:15 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I just loosen the water pump screw and run the bike while adding to the radiator vwith the bike running.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration