G oog le Buell 1125R Forum | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » 1125R Superbike Board » No response when I turn on the ignition key?? « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Spaceman
Posted on Monday, December 26, 2016 - 11:49 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Went out to start my 2009 1125R and I get nothin' when I turn the key. No lights, no tachometer movement, no whir, click, hum ... Checked my lithium ion battery: 12.9 volts. I checked the fuses they're all good. Everything else looks orderly. What can it be?

Additional: Ran fine two weeks ago. Normal shut down. Has about 9,000 miles. Always garaged and in "perfect" all but new condition.
Top of pagePrevious messageNext messageBottom of page Link to this message

Dannybuell
Posted on Monday, December 26, 2016 - 12:16 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

some of the R models had an ignition switch wire rub against the fairing stay causing a short. do a google search..

http://www.badweatherbikers.com/buell/messages/290 431/717369.html?1374898861
Top of pagePrevious messageNext messageBottom of page Link to this message

Willmrx
Posted on Monday, December 26, 2016 - 12:46 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Check the relays too! You can use the auxiliary relay to test out the others.
Top of pagePrevious messageNext messageBottom of page Link to this message

Sparky
Posted on Monday, December 26, 2016 - 01:55 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Check for loose battery cables at both ends of the cables.
Top of pagePrevious messageNext messageBottom of page Link to this message

Livers
Posted on Monday, December 26, 2016 - 05:45 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Turn the switch on and move the bars around. If you get any response, you have a broken wire at the switch. Simple fix, but it will come back.
Top of pagePrevious messageNext messageBottom of page Link to this message

Spaceman
Posted on Monday, December 26, 2016 - 07:38 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Thanks for the advice. I'll try all these starting with the battery leads and get back to you when I find the problem.
Top of pagePrevious messageNext messageBottom of page Link to this message

Spaceman
Posted on Wednesday, December 28, 2016 - 09:30 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Thanks for all the help on my electrical issue. Turns out I lied. Battery tested good at first but that's because I had the charger connected :-P No charger? No volts. A little more complicated though. It's a Lithium Ion battery and has an automatic shut off circuit to prevent it from discharging all the way. Had to read up on it to find out how to restart the charging process. All good now. Thanks again.
Top of pagePrevious messageNext messageBottom of page Link to this message

Spaceman
Posted on Wednesday, December 28, 2016 - 09:35 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

1125R stock rider's seat. If I remember, the webmaster normally discourages efforts to sell things on this forum. What's a good place to try and sell a like new seat?
Top of pagePrevious messageNext messageBottom of page Link to this message

Dannybuell
Posted on Wednesday, December 28, 2016 - 09:48 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

classifieds?

http://www.badweatherbikers.com/buell/messages/21/ 1020.html?1482889410
Top of pagePrevious messageNext messageBottom of page Link to this message

Spaceman
Posted on Wednesday, December 28, 2016 - 10:38 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Thank you. Didn't know we had a classified section
Top of pagePrevious messageNext messageBottom of page Link to this message

Dannybuell
Posted on Wednesday, December 28, 2016 - 01:20 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

the classifieds is a fun place to buy and watch prices. several purchases over the years and no problems...
Top of pagePrevious messageNext messageBottom of page Link to this message

Two_seasons
Posted on Thursday, December 29, 2016 - 12:02 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Make sure if you replace the Lithium battery with another Lithium that you supply that battery with an Li battery tender. Very important!!!!!
Top of pagePrevious messageNext messageBottom of page Link to this message

Froggy
Posted on Thursday, December 29, 2016 - 12:09 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)


quote:

It's a Lithium Ion battery and has an automatic shut off circuit to prevent it from discharging all the way.




What battery is that? That is a good feature to have
Top of pagePrevious messageNext messageBottom of page Link to this message

Terrys1980
Posted on Friday, December 30, 2016 - 11:29 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Froggy all Lithium-Ion batteries should have that feature. It will not recover from a complete discharge.
Top of pagePrevious messageNext messageBottom of page Link to this message

651lance
Posted on Friday, December 30, 2016 - 11:53 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

You can recover them from a 100% discharge by putting a 10amp charger on it for about 15-25 minutes then switching over to the slow charger for 24 hours.

DO THIS OUT SIDE THE BIKE because the battery may get vary hot.

Lithium battery from some manufacture can catch fire with an over charge, we've seen it, the battery went up in flames.



I have Ballistic battery in my 1125r and it went dead last winter and I did the heavy charge followed by the slow charge and it worked just like normal all last year.

« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration