G oog le Buell 1125R Forum | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » 1125R Superbike Board » Electrical issue. Key on, no headlights and no ignition. « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Drawkward
Posted on Monday, November 14, 2016 - 07:38 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

All,

I tried a search and didn't see my exact issue but excuse me if this has been addressed. I don't have access to a wiring diagram right this second or I'd look there now.

This morning I started the bike up, backed it out of the garage and then it just stopped running.

I turned the key off then back on, pressed the ignition and nothing happened. I didn't hear any clicks. I proceeded to check the fuses and none were blown. I then noticed that the headlights weren't on either.

I had to get to work so I left it as such.

Any initial ideas?

Thanks for any help.
Top of pagePrevious messageNext messageBottom of page Link to this message

Rpm4x4
Posted on Monday, November 14, 2016 - 07:39 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Check the wires coming out of the ignition switch
Top of pagePrevious messageNext messageBottom of page Link to this message

Imblasted
Posted on Monday, November 14, 2016 - 08:17 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

sometimes the R will have an intermittent problem with the wiring behind the fairing. It will slowly break.
Top of pagePrevious messageNext messageBottom of page Link to this message

Mhpalin
Posted on Monday, November 14, 2016 - 09:39 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

My buddy just had this same problem it was the battery connections check to see if they are tight then check the ignition wires
Top of pagePrevious messageNext messageBottom of page Link to this message

Drawkward
Posted on Monday, November 14, 2016 - 10:58 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

It was one wire coming out of the key switch, severed in two. Couldn't be in a more inconvenient place. Wish I had little girl hands!!
Top of pagePrevious messageNext messageBottom of page Link to this message

Livers
Posted on Tuesday, November 15, 2016 - 04:16 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Count yourself lucky, you were in the driveway.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration