G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile


Buell Forum » THUMPer Forum » Archive through June 04, 2014 « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Jetlee
Posted on Tuesday, April 22, 2014 - 12:51 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

My collection, while I was sorting some stuff in the garage...





I know, Dunlops...that one doesn't get ridden for much more than keeping the engine in good working order.

Wifey saw the blue plastics (behind the camera) and the Corbin seat (thanks EZ!) and said, "Aw, that's my bike now!" So it'll be getting Pirelli Diablo's in short order.

(Message edited by JetLee on April 22, 2014)
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Tuesday, April 22, 2014 - 11:59 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

LOL - I gave you enough bit's and pieces for several projects!
Thank you!
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Jetlee
Posted on Thursday, April 24, 2014 - 11:48 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Here's the wifey's Blast...





...still gotta get rid of those Dunflops before she gets on it.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Friday, April 25, 2014 - 03:14 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I think she would like the super-bike bars better and they are cheap, to go with those new tires.
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Jetlee
Posted on Friday, April 25, 2014 - 10:53 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I'll leave that up to her. A few little tweaks are needed before she really starts learning...clutch, jets, TIRES.

Also need the baby to get a little older, I couldn't get the car seat to mount properly to the Blast.
Top of pagePrevious messageNext messageBottom of page Link to this message

Blueblast
Posted on Friday, April 25, 2014 - 11:16 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Well, there's your problem JL - "car" seat !
Top of pagePrevious messageNext messageBottom of page Link to this message

Kenny_gilgore
Posted on Friday, April 25, 2014 - 11:33 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Lee,
I hauled my kids "Papoose" style until they were big enough to sit on the tank facing me.

Traffic may have been a little lighter back in the day.

Kenny G
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Saturday, April 26, 2014 - 03:49 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

http://www.stahlbus.com/products/en/oil-drain-valv e/index.php

Great idea!/?
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Milt
Posted on Saturday, April 26, 2014 - 08:32 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

We'd need 2 for an 1125 !
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Saturday, April 26, 2014 - 12:56 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Lee, when did you get an XB?
Update your profile ?
Why not just yank the rear cylinder on the XB?
Jealous you got the snakeskin seat !: (
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Sunday, April 27, 2014 - 01:31 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I have a Corbin XBS seat! - more better! - lol - had no need for Blast seats - the Dark side wins again! For truly she is Vader!



EZ

(Message edited by ezblast on April 27, 2014)
Top of pagePrevious messageNext messageBottom of page Link to this message

Jetlee
Posted on Monday, April 28, 2014 - 10:31 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Kenny,
My wife is super-protective. Just joking about going down the road with her on the 'tank' gets me bad looks. lol

Erik,
I got it a little over a month ago, I believe. It's an '07 XB9R w/20k miles for $2k. It just needs some TLC, coming from a young/neglectful previous owner.

Profile updated.

(Message edited by JetLee on April 28, 2014)
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Sunday, May 11, 2014 - 07:27 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I was ironing (permanent press isn't always) one of my garage "Harley" shirts when I flipped the sleeve inside out and surprise!!! They can try to bury the past, but it just won't go away!!







Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Sunday, May 11, 2014 - 08:24 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Word!
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Blueblast
Posted on Monday, May 12, 2014 - 03:20 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

That's funny!
Top of pagePrevious messageNext messageBottom of page Link to this message

Swampy
Posted on Thursday, May 15, 2014 - 11:50 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I always liked that logo
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Sunday, May 18, 2014 - 12:15 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Can't find the appropriate place to put this and I'm not sure if it's been properly covered:

Bank Angle Sensor (BAS) safety switch bypass:

The BAS has 3 wires going to it. The white wire with a black stripe is "hot" or positive. Double check it to be sure you have the correct wire. It is the only one that is "hot". Do nothing with this wire.

The other two wires should be connected together.

You can plug it back into the BAS or leave the BAS plug hanging.
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Sunday, May 18, 2014 - 09:52 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

And......If the BAS is bad, the LED on the module will still flash.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Sunday, May 18, 2014 - 09:44 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Saved under troubleshooting header dialog.
Thank you ErikO!
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Willy_j
Posted on Monday, May 19, 2014 - 07:54 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I have almost given up on my Blast. New jets, ignition module, auto enrichener. Float bowl adjusted umpteen times. Still runs too rich. Every time I mess with it it runs better but still bad. It idles but the second I give it gas it floods out. running too rich. Tempted to sell it at a loss. Suggestions?
Top of pagePrevious messageNext messageBottom of page Link to this message

Blueblast
Posted on Monday, May 19, 2014 - 11:50 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Before throwing in the towel; try and find someone local with a Blast and see if you can borrow their carb, or see if you can find one in a junkyard/cycle salvage place or ebay for a reasonable price. Pop it on WITHOUT adjusting or opening a thing, then see how she runs.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Monday, May 19, 2014 - 11:57 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

LOL - fifty dollars - final offer!

Have you tried disabling the safeties - kickstand, clutch, and the BAS? Have you checked your tank vent hose for plugging, or the tank vent valve for plug-age? Is your spark-plug wire tight?
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Tuesday, May 20, 2014 - 08:40 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Concur with EZ and blue blast.

Does the bike actually run? Can you ride it and it slowly floods out?
Bad safety switches can cause it to begin to accelerate, but then will hesitate and cough out black smoke.

Is it possible a previous owner installed an aftermarket "jet kit" ? If so, mixing stock jets and non stock needles (or other non factory jet kit parts) will cause very poor running conditions(which will cause great hair pulling).

At this point I would explain from the beginning what the problem was and what is it now. Did it always have this problem since you got it?

Regrettably, changing lots of parts without actually fixing the problem can compound the problem.

Lastly: did you ever take the carb off and apart?
Top of pagePrevious messageNext messageBottom of page Link to this message

Willy_j
Posted on Tuesday, May 20, 2014 - 06:13 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

It's a 2007 Blast with exactly 2050 miles on it. It sat for three years in a Minnesota garage. I took the tank off and dumped what was in it. Took the carb off and replaced the boot with a super boot.

I have taken the carb apart numerous times and have always followed the instructions in the service manual. I replaced both jets with stock jets for the purpose of starting at the beginning. I've also replaced the float valve as the spring was stuck. The gas that was in the bowl smelled like varnish. I cleaned it out with carb cleaner. I am quite confident I adjusted the float properly.

I replaced the ignition module because one wire to the auto enrichener was dead. I replaced the auto enrichener because it did not appear to be functioning properly. Before I installed the new auto enrichener, I stripped down the carb and blasted some cleaner deep into the hole where the auto enrichener goes.

The bike starts if I give it a squirt of starting fluid and will idle fast until it warms up. Then it will occasionally die. The last time I started it, I kept starting it until the oil filter was warm. Whenever I give it a little gas or even try to crank it wide open, it floods out and dies. Black smoke exhaust.

I do not think it's a very complicated carb to work on, but several people I talk to who have owned a Blast say the carbs are a major problem.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Wednesday, May 21, 2014 - 12:22 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

LOL - see the spigot coming out the left side of carb - replace the cap - make sure it is good and tight, replace intake gasket as well.
EZ
Top of pagePrevious messageNext messageBottom of page Link to this message

Piratius
Posted on Wednesday, May 21, 2014 - 01:04 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

This may be a dumb thought, but definitely check the needle and spring in the diaphragm (top of the carb). If someone modified the spring (or removed it?) the slide would SLAM up at the first hint of throttle opening and it would flood the motor like you're suggesting.
Top of pagePrevious messageNext messageBottom of page Link to this message

Willy_j
Posted on Wednesday, May 21, 2014 - 07:56 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Intake gasket, (O-ring), has been replaced. I will replace the cap but it seams fine to me.

I'll check the spring. Will also be checking the safety switches for the stand and clutch.
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Monday, May 26, 2014 - 12:08 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

The carbs are not a major problem until they get taken apart, needlessly, by the unqualified. As a carb they are very simple and can be upgraded easily and effectively.

So, did you ever start the bike and run it before you did a whole bunch of work to it?

Since the Blast has no accelerator pump to 'overfuel' the engine and you report black smoke before dying, definitely check the safety switches. They are all simple to bypass, it's just up to you whether you want to make it permanent or temporary.

Good luck and keep us posted with progress or questions.

The following is not directed at you, but anyone who is resurrecting a long sat Blast:

Often is the case that because a vehicle has sat then a whole bunch of work must be done before it's run again. That is simply not the case. The ideal is to do as little as possible to get it running before you do any more work to it. That gives you a baseline to start with and let's you know if it actually has any problems. I say this as one who has resurrected many vehicles from dead and as one who has seen way too many Blasts "overfixed to death" before they're even ridden.
In short: GET IT RUNNING BEFORE YOU DO ANYTHING ELSE and fix things as needed to get it running. That includes oil changes and spark plugs.
Top of pagePrevious messageNext messageBottom of page Link to this message

Gearheaderiko
Posted on Monday, May 26, 2014 - 12:13 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

PS You must check the Bank Angle Sensor (BAS) safety switch too. It's a common culprit of intermittent problems. When working properly, the 3 wires will show 1 hot (white w/black stripe) and 2 ground. If one wire does not show ground the switch has been tripped and will not (or should not!) reset until the ignition is turned off. If after the ignition is turned back on the 2 wires should show ground. If not, it's bad.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ezblast
Posted on Wednesday, June 04, 2014 - 04:04 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)




Starting to look like a bike - lol
EZ
« Previous Next »

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration