G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Buell & EBR Motorcycles, Parts, Service, & Accessories » HELP!! 2000 X1 ECM: To Race or Download?? HELP!! « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Lasbuell
Posted on Friday, June 30, 2017 - 01:20 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I had a 2002 M2 years ago and had to sell it now I just picked up a 2000 X1 that has an air intake and V&H pipe BUT nothing done to the computer? If I let is set at idle for a few min it loads up, then I have to rev it up to clear it out. It has the dongle and was throwing a #14 code. I have the new temp sensor and will be putting that in today or tomorrow. So I am hoping that solves the loading up OR could it be the air intake and pipe and no computer upgrade?? HELP!!
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Program Credits Administration