G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Big, Bad & Dirty (Buell XB12X Ulysses Adventure Board) » Strange rattle « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Saturday, October 20, 2018 - 12:27 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hello All,
First post. I am looking for a bit of advice regarding a rattle noise on a Uly I am looking to buy. I have no experience with Buell and would to know what others think about this.
When the bike is started cold it makes the noise in the attached video clip. Once the bike is warm, the rattle goes away. The bike is an Ď08 with less than 10k miles. It has seen very very little use the last few years. It is my very limited understanding there is a baffle system in the muffler unique to Buelll. Any input would be greatly appreciated. Score I pull the triggger.
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Saturday, October 20, 2018 - 01:01 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Ok. Letís try the video here.

Looking forward to hearing some input. Thank you.
Top of pagePrevious messageNext messageBottom of page Link to this message

Griffmeister
Posted on Saturday, October 20, 2018 - 01:32 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Video doesnít want to show up. Maybe post somewhere else and put in a link? Will it rattle at an idle where you can walk around and listen? The only moving part in the muffler is a valve that has a spring to keep it closed. Might want to check mounting hardware for loose bolts or broken straps. Low mileage Ulys are a rare find.
Top of pagePrevious messageNext messageBottom of page Link to this message

Arry
Posted on Saturday, October 20, 2018 - 02:45 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I'd hate to steer you wrong, but it's probably nothing serious.
One thing that rattles or taps, is the horn tapping on the back side of the windscreen.
With that low of miles, the horn situation might not have been addressed yet.
Top of pagePrevious messageNext messageBottom of page Link to this message

Etennuly
Posted on Saturday, October 20, 2018 - 05:29 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

The horn is mounted under the front fly screen. It can vibrate its spring mount enough to touch the inside of the plastic fly screen. It can sound like the whole front end is falling off.

Most can be fixed by simply grabbing it and bending it down and in.
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Saturday, October 20, 2018 - 11:14 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Thank you for the quick replies. Crude on the video. I will try posting it another way.

I removed and refitted the lower faring which did seem to help. The sound is definitely coming from the muffler area. most pronounced on the right side of the bike, secondarily at the exhaust exit.

Griffmesiter it only does it at idle after a cold start. This morning I placed the plastic dowel at various spots on the motor and nothing unusual heard. Once the big warms up, its goes away. So Arry, I think you are correct. I am not too worried about it.

I went for another jaunt today as part of my T/E before the possible purchase. Twisties to dirt roads and back. As I said to a friend who owns a Uly, this bike with a 17" wheel and steep rake should not work so well on dirt roads or at least that's what we are told. Hot mother trucker but I understand there are remedies.


Thank you again for the replies.
Top of pagePrevious messageNext messageBottom of page Link to this message

Swanthog
Posted on Sunday, October 21, 2018 - 08:35 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Do you have a Drummer exhaust? I did and mine started doing this. I removed the Drummer ... noise gone.
Top of pagePrevious messageNext messageBottom of page Link to this message

Etennuly
Posted on Sunday, October 21, 2018 - 10:18 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

It is possible that the front engine isolator could be bottoming or topping out on the main mount bolt as it gyrates when cold. Look up in the bolt mount rubber webbing for cracking.
Top of pagePrevious messageNext messageBottom of page Link to this message

Nillaice
Posted on Monday, October 22, 2018 - 12:56 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

cam/lifters are on the right side of the engine; hydraulic lifer noise? ... when was the last time it had an oil change?
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Monday, October 22, 2018 - 11:34 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Nillaice, the noise seems much lower and to me sounds like it is coming from the stock muffler. I have placed a palstic dowel on various areas of the motor to my ear and hear nothing unusual or similar to the noise I start/warm up.

Swanthiog, bike has a stock exhaust.

Etennnuly, thank you I will check that if Front engine isolator.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ratbuell
Posted on Monday, October 22, 2018 - 02:55 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Muffler clamp/strap?
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Monday, October 22, 2018 - 07:32 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Here is a link to the video of the sound on YouTube:
https://youtu.be/4wT8JOImXtE

Once again, this rattle noise is on audible upon a cold start. Concerns?
Top of pagePrevious messageNext messageBottom of page Link to this message

Griffmeister
Posted on Monday, October 22, 2018 - 07:55 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Um, maybe itís the video or my bad hearing but that sounds like an exhaust leak. Just to be sure, check the header to muffler clamp and especially be sure that both heads still have two studs and nuts each on the header flanges.
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Monday, October 22, 2018 - 08:22 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Here is a post ride video after warm up. The noise in question is gone. Happens each time after a ride
https://youtu.be/r7-wVcL5-WM

Thoughts?
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Monday, October 22, 2018 - 10:10 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Griffmeister check and all your suggestions are in place or secure. Thank you
Top of pagePrevious messageNext messageBottom of page Link to this message

Griffmeister
Posted on Tuesday, October 23, 2018 - 06:34 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Good to know, Iím a little gun shy. Happened to me, twice.
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Tuesday, October 23, 2018 - 11:20 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Found the issue. There is a small leak at the interactive exhaust control system/butterfly vlave at the muffler. Discovered it by placing a small flat screw driver under it just a tad. Immediately stops the sound. It looks like the


Now the question is, can the be tightened at the muffler. My search fu is not coming up with anything.
Top of pagePrevious messageNext messageBottom of page Link to this message

Griffmeister
Posted on Wednesday, October 24, 2018 - 07:10 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

There is nothing that comes apart, the valve parts are permanently assembled. Donít quote me on this but I think there is a small spring that keeps a little tension on the shaft, could be missing. My old muffler is buried in the shed somewhere, I could find it this weekend to see if nobody else knows.
Top of pagePrevious messageNext messageBottom of page Link to this message

Shastarider
Posted on Thursday, October 25, 2018 - 12:53 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Hello Griffmeister,
That spring is present. I donít believe it is stretched. Great thing is I now know what the sound is and bought the bike. Ď08 blue Uly with 5700 original miles. Bike is mint. I will post up a pic later today.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration