G oog le BadWeB | Login/out | Topics | Search | Custodians | Register | Edit Profile

Buell Forum » Big, Bad & Dirty (Buell XB12X Ulysses Adventure Board) » Anyone run 55w hid in stock headlight? « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Ratbuell
Posted on Monday, August 13, 2018 - 07:09 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I have a 35w ballast on my uly for the low beam. I have a 55w ballast from my S2 wreck. Thinking about swapping it to the Uly (yes, it will work with the same bulb) for more lumens on low. Anyone run a 55w in the stock plastic housing? Any issues?
Top of pagePrevious messageNext messageBottom of page Link to this message

Mark_weiss
Posted on Monday, August 13, 2018 - 10:07 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I ran one for a few months. No problems with the installation, but it was actually too bright.

How's that? The 55w HID was so bright that when it shone on a large white area or especially a reflective sign, it affected my night vision. It was somewhat like an oncoming driver not dropping their high beam, but without the glare.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ratbuell
Posted on Monday, August 13, 2018 - 02:02 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

I have the opposite with mine. Good reflector, no damage, LED high beam wired with PIAA yellow aux lights. I go from lo to hi, and it's DAY. Then, traffic comes and I go back to lo...and it's a candle. And too blue - I know pumping the wattage through the bulb will negate some of the color and go more white (4300k). It looked great in the S2, and I also run them in my truck and my Jeep, so I know the color will white-up once the wattage goes up.
Top of pagePrevious messageNext messageBottom of page Link to this message

Hangetsu
Posted on Monday, August 27, 2018 - 07:04 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

As with most Uli owners, I was tired of riding blind at night with the stock lighting, so I added a set of PIAA 55 watt halogen running lights. I thought these were pretty awesome until I decided to go HID. I'm running a 35w in the low beam and a 55w in the high. The low beam alone swallows up all the light put out by those PIAA's reducing them to ornament status. The 55w HID high beam put out so much light, I rarely have cause to use them. On top of that, they last so long that, at about $45 to replace a whole unit, they are far more economical than the PIAA H7 55w Halogens I used to replace the stockers with.

Check this site out if you're interested.

http://www.ddmtuning.com/index.php

Cheers!

Alex
Top of pagePrevious messageNext messageBottom of page Link to this message

Ratbuell
Posted on Tuesday, August 28, 2018 - 09:33 am:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Custodian/Admin Only) Ban Poster IP (Custodian/Admin only)

Yeah, I get all my HID from DDM. That's where I got the 35w that was in it. I did swap the 55w ballast and now I need to add either a timer or a cutoff switch for starting the bike, it keeps dousing the bulb. Or, I'm going to change to LED.
« Previous Next »

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and custodians may post messages here.
Password:
Options: Post as "Anonymous" (Valid reason required. Abusers will be exposed. If unsure, ask.)
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Tree View | Search | User List | Help/Instructions | Rules | Program Credits Administration